Ugrás a tartalomhoz

Fotó

tv tuner hiba


  • Hozzászólás írásához be kell jelentkezni!
Még nem érkezett válasz erre a témára

#1
Trefayne

Trefayne

    Feltörekvő

  • Törzstag
  • PipaPipa
  • 1
  • 62 Hozzászólás
  • 0 köszönet
  • Offline
Nem tudom, jó helyre írom a kérdést, ha mégsem, akkor elnézést kérek.
Röviden annyi lenne a probléma, hogy nem tudom a hangot megjeleníteni a tv tuneren, illetve nem tudok felvenni műsort a tv tunerrel.
A tv tunerem egy elég régi típus, Prolink Pixelview PlayTV Pro ultra (TV304P+ aljelű) típusú. A hangkártya a Gigabyte G4-K8NE-RH típusú alaplapba integrált, AC'97 típusú kártya.
A gép több évnyi stabil munka után lett újratelepítve egy új merevelemezre. Mivel nem ismertem a tv tuner telepítési módját (korábban nem én raktam fel), ezért a telepítő programmal raktam fel. A telepítőhöz mellékelt tévénéző alprogrammal tökéletes a képminőség és a hang is, de sajnos képtelen jó minőséget produkálni filmfelvételkor. Így felraktam újra a már korábban is bevált iuVCR nevű programot, amivel eddig is jó felvételeket tudtam csinálni. De minden szükséges beállítást követően sincs hangja a csatornáknak. Csak sistergés, és alig hallható zajként hallatszik a csatorna hangja. Próbálkoztam btwdm installert is rátenni (állítólag jól jöhet filmfelvételhez), de így sem lett jobb a helyzet.
A kérdés tehát: hogy lehetséges az, hogy a tv tuner eredeti programjával van hang, az iuvcr filmrögzítővel pedig semmi? Illetve milyen más lehetőségem lenne a hiba kijavítására? Mellesleg mindkét program most "Conexant 2388x" ként azonosítja a tunert...
  • 0




0 felhasználó olvassa ezt a témát.

0 felhasználó, 0 vendég, 0 anonim felhasználó