Ugrás a tartalomhoz

Fotó

ATI Radeon X1600 Pro kompatibilitási gondok


  • Hozzászólás írásához be kell jelentkezni!
2 válasz erre a témára

#1
Rayza

Rayza

    Feltörekvő

  • Törzstag
  • PipaPipa
  • 0
  • 50 Hozzászólás
  • 0 köszönet
  • Offline
  • Neme:Férfi
  • Lakhely:Land of the Dead
Egy ATI Radeon X1600 Pro 256MB-os vgat akarok a gépembe tenni. A kártya 8x-os agp, de gépem csak a 4x-es agp vga-kat támogatja. Azt hiszem 4x-es ggépen is is kompatibilis a 8x-os agp, de amikor berakom a kártyát kb. olyan képet kapok még bootolás közben is, mintha egy rossz nintendó kazit tettem volna a gépbe. Boot kép váltásoknál elsötétül, majd megint előjön a nintendós hányás, szóval jelet ad a cucc. Próbálkoztam az agp felszültség állításával, de nem volt a lehetőségek közt 0,8V (csak 1,5-től 1,7-ig) és ha jól tudom 8x-os agp-hez annyi kell. Valaki tud valami ötletet? :S Lehet hogy elavult a BIOS és frissíteni kéne? Ha igen, hogy?

Config:
OS: Windows XP SP3
CPU: Intel Celeron D 335, 2800 MHz (21 x 133)
Alaplap: MSI P4MAM2-V (MS-7095)
RAM: 1024MB (2x512)
VGA (mostani): ATI Radeon 9600 256MB
új: ATI Radeon X1600 PRO 256MB
BIOS: Phoenix - AwardBIOS v6.00PG


  • 0

#2
hardtechnofan

hardtechnofan

    Zsebibaba

  • ViP
  • PipaPipa
  • 10
  • 35 Hozzászólás
  • 10 köszönet
  • Offline
  • Neme:Férfi
Szia! Képet tudnál adni? smile.gif
  • 0

#3
BlackLunar

BlackLunar

    Ninja

  • Veterán
  • PipaPipaPipaPipaPipaPipaPipa
  • 14
  • 1584 Hozzászólás
  • 0 köszönet
  • Offline
  • Op.rendszer:Windows 10
  • Neme:Férfi
  • Lakhely:Tóalmás
Az nem zavar, hogy lassan 2 ÉVE kért segítséget?? biggrin.gif
Biztosan már megoldotta a problémát smile.gif!
  • 0




0 felhasználó olvassa ezt a témát.

0 felhasználó, 0 vendég, 0 anonim felhasználó